What's up from Korea - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Texas Towns & Places. > Brownsville & The Valley area

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Brownsville & The Valley area:

What's up from Korea



Reply
 
Share LinkBack Thread Tools Display Modes
Old 06-17-2009, 03:54 AM   #1
newbie
 
Join Date: Apr 2008
Location: Osan AB Korea
Posts: 47
WhinoCaballo just gettin started
What's up from Korea

Hey y'all how's it been going down there. Sorry I didn't get to ride with y'all last month. I couldn't get away from the family long enough to do anything. So have y'all been wheeling lately? I'll post some pics of what this place looks like for y'all. I'll post others as well when I get away from the base so that it won't look so westernized or like Vegas.
WhinoCaballo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-17-2009, 05:47 PM   #2
Gonzo Wheeler
 
Join Date: Oct 2005
Location: mc allen, tx
Posts: 2,632
offroadman1973 is just really happyoffroadman1973 is just really happyoffroadman1973 is just really happyoffroadman1973 is just really happy
be careful over there!!----BRIAN
offroadman1973 is offline   Reply With Quote
Old 06-17-2009, 07:32 PM   #3
Rock Monkey
 
Join Date: Aug 2007
Location: RGV
Posts: 110
cheks73 just gettin started
take care over there. well seems like everyones been wheeling except me, but I haven't even been home in a while, and my jeep doesnt even run .....gotta get it running
cheks73 is offline   Reply With Quote
 
Old 06-18-2009, 04:20 AM   #4
newbie
 
Join Date: Apr 2008
Location: Osan AB Korea
Posts: 47
WhinoCaballo just gettin started
Yea I found out the reason why my bronc was sluggish and had no power. It was only running off of 5 cylinders I found that two of my spark plug wires were burnt, one was arching across to the header and one plug wasn't even firing. I took a look at my cap and found that the points were pitted and not making good contact with rotor so that was replaced as well. It runs alot better but is still smokes like hell and I have a bad valve somewhere on the passenger side. All the fixing work is just going to have to wait till I get back though. So for now it just sits and only gets moved when dad has to mow
WhinoCaballo is offline   Reply With Quote
Old 07-12-2009, 08:24 AM   #5
newbie
 
Join Date: Apr 2008
Location: Osan AB Korea
Posts: 47
WhinoCaballo just gettin started
Hey y'all just trying to keep in touch here. How have y'all been down there. Mom tells me that its been hotter than hell here lately.
WhinoCaballo is offline   Reply With Quote
Old 07-12-2009, 09:10 AM   #6
Gonzo Wheeler
 
Join Date: Sep 2004
Location: Edinburg, TX
Posts: 2,322
offroadman83 Spotteroffroadman83 Spotteroffroadman83 Spotter
Yeah its hotter than hell. We had like 3 or 4 record days in a row. Too hot to even work on the 4x4s outside. ---------------Kyle
offroadman83 is offline   Reply With Quote
Old 07-12-2009, 09:52 AM   #7
Gonzo Wheeler
 
BIGJIMMYSROCK's Avatar
 
Join Date: Sep 2004
Location: SAN ANTONIO TX
Posts: 2,797
BIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with AnubisBIGJIMMYSROCK Surfs Venus with Anubis
hell yeah its hot and very dry too!!
__________________
MIDNIGHT FOUR WHEELERS!!!!
BIGJIMMYSROCK is offline   Reply With Quote
Old 01-15-2010, 03:47 AM   #8
newbie
 
Join Date: Apr 2008
Location: Osan AB Korea
Posts: 47
WhinoCaballo just gettin started
What's up fellas here are some pics of the Osan down town at night and some of the day.
http://s200.photobucket.com/albums/a...5.jpg&newest=1

Sorry about that y'all just got my entire photobucket albums lol. Enjoy.

Last edited by WhinoCaballo; 01-15-2010 at 03:50 AM.. Reason: wrong hyperlink
WhinoCaballo is offline   Reply With Quote
Old 01-22-2010, 10:18 PM   #9
newbie
 
Join Date: Apr 2008
Location: Osan AB Korea
Posts: 47
WhinoCaballo just gettin started
I've got 5 more months left of this place then i'll be home again for a little while.
WhinoCaballo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:09 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0