'97 c1500 won't start? - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

'97 c1500 won't start?



Reply
 
Share LinkBack Thread Tools Display Modes
Old 07-27-2005, 08:00 AM   #1
Wheels 4 Food
 
mnmstoy's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 6,720
mnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubis
'97 c1500 won't start?

Fuel pump was going out. All fixed now. Thanks anyway.



I have a '97 chevy c1500 v6 fuel injected that doesn't want to start. It will turn over but wont fire. 4 months ago I replaced the fuel pump in gas tank. Gas filter under the driver side. Replaced Dis.cap and router. Replace once censer just before the MAS sensor.Between the air filter and the MAS. Replace air filter.
I get gas all the way up to the enjectors. The one sensor I replace came about like this. I removed the wires to it and it started right up. I went to autozone and got another one thinking that was the problem. I replaced it ( disconnected the battery to reset the pc) and it worked for a few starts and I let it sit for a hour or so and it wont start with the wires connected or not.
I didn't get any codes when they tried to at Autozone.( probibly because I dic the battery to reset the pc)
If anyone had similar problems please help.
Thanks, Mike
I have another thread on Wanted add for a mechanic that can fix this.
__________________
Mike
________________________________
1980 Toyota 4.3/465/300 on Propane.
60/14 welded front, detroit rear 5.13 gears.
39.5 IROC on H1's

Last edited by mnmstoy; 08-22-2005 at 09:00 AM.. Reason: Delete
mnmstoy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:35 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0