Check Engine Lite? - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

Check Engine Lite?



Reply
 
Share LinkBack Thread Tools Display Modes
Old 03-19-2005, 08:38 PM   #1
 
Join Date: Mar 2005
Posts: 5
DaJeepster just gettin started
Question Check Engine Lite?

ok here is what i did today i changed the oil went from the new Q 4X4 oil (synthetic) to reg 10W-40 oil and oil filter, went to car wash and used the degreaser and then sprayed it off with the rinse. now the check engine light is on and when i gas it the engine wants to jumps. what could the problem be? any ideas?
DaJeepster is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2005, 08:44 PM   #2
 
Join Date: Aug 2003
Posts: 539
Whifflebat just gettin started
I'd get the code read, could be anything. Probably something emissions related as thats what sets off the check engine light.
Whifflebat is offline   Reply With Quote
Old 03-19-2005, 10:35 PM   #3
Mas Tequila
 
Rastus's Avatar
 
Join Date: Nov 2002
Location: San Antonio, Texas
Posts: 18,255
Rastus has disabled reputation
pull the dist cap and see if there is water in it
__________________
Fame is vapor, popularity an accident, riches take wings. Only one thing endures and that is Character.

Quote:
Originally Posted by RVREDDOG View Post
If you need a ladder to work on your rig you might want to re-think your suspension.
Quote:
Originally Posted by bigevil View Post
thats the look a 14yo boy has the 1st time he sees his 1st set of boobies . its the simple pleasures in life
Quote:
Originally Posted by 4x4Freak View Post
Wood yoo lik two bi a voul? I have won four cell.
Rockkrawler
Zukikrawlers
Rastus is offline   Reply With Quote
 
Old 03-20-2005, 12:09 PM   #4
 
Join Date: Mar 2005
Posts: 5
DaJeepster just gettin started
i foud what the problem was it was the throttle position sensor. changed it today and everything is fine. thanks for your info though.
DaJeepster is offline   Reply With Quote
Old 03-20-2005, 01:42 PM   #5
 
Join Date: Oct 2004
Posts: 471
PhulesAu will become famous soon enoughPhulesAu will become famous soon enough
See what happens when you take the Dirt Off?? Glad to hear it was a simple fix.
PhulesAu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:39 AM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0