more bbc problems - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

more bbc problems



Reply
 
Share LinkBack Thread Tools Display Modes
Old 10-29-2010, 12:52 PM   #1
Wheelin MadMan
 
Join Date: Aug 2008
Location: Weatherford, TX
Posts: 780
chvyracing08 Spotterchvyracing08 Spotter
Angry more bbc problems

ok this happened the night before my truck found its way into the septic tank and i havent got a clue what might have happened. it first started off acting like it had a bad plug so i gave it some gas and then it went down hill from there. im on my 3rd set of plugs in the last week.
it keeps fuel fouling plugs and fast, so i yanked the carb and rebuilt it, soon as i put it back on bang it backfired most likely blowing the pv its a demon 750. put a smaller carb on today demon 650 and still having same problems, fuel fouling plugs and running like crap, wont idle gotta keep it running with the pedal, ive checked spark its all good, timing is good, electronics are good, now i got a hunch and pulled all the plugs and connected them to the wires and mashed down on the starter button and seen all cylinders are firing correct, whats throwing me off is thre number 5 and 7 cylinders are the only ones spitting gas out.ive checked the valves time and time again so i know my cam is good, the motor only has about 200 miles on it and has never seen over 3500 rpm.wasnt sure if an intake gasket would cause this or not.
sorry for rambling i just had that all in my head and had to get it out before i got lost lol. i dont know whats going on with it ive never had a motor give me a bigger headache.any thoughts would be much appreciated
__________________
grab my keys get the we're goin for a ride.
82 chevy short wide, 14ff w/detroit, d60, 12v cummins, nv4500hd,205,395/85/r20 mvt's (always under construction)
chvyracing08 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-29-2010, 01:53 PM   #2
Gonzo Wheeler
 
54inches's Avatar
 
Join Date: Feb 2004
Location: Dirty Bay...Baytown
Posts: 2,772
54inches Axle snapper extrordinaire54inches Axle snapper extrordinaire54inches Axle snapper extrordinaire54inches Axle snapper extrordinaire54inches Axle snapper extrordinaire
Well, 5 and 7 are next to each other on the firing order.....hmmmm...have someone else reroute the wires and if that is not it, you may have cam problems.

What do plugs 6 and 2 look like?
__________________
2003 Ford Ranger 4 cyl 122 rwhp, lol
2005 CTSV 390 RWHP RIP
2005 CTSV TT 700 RWHP

Count your blessings.
54inches is offline   Reply With Quote
Old 10-30-2010, 06:53 AM   #3
Wheelin MadMan
 
Join Date: Oct 2006
Location: Kemah Tx
Posts: 794
Tiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant futureTiger Hays has a brilliant future
not that I would think it would foul the plugs but you can take starter fluid spray around the intake see if your motor races if yes you have a leak if no your all good...make sure you have a good air filter on your carb so you dont get the started fluid in that way making you beleive its a vacuum leak
Tiger Hays is offline   Reply With Quote
 
Old 10-30-2010, 07:23 AM   #4
Wheels 4 Food
 
Join Date: Nov 2008
Location: Clovis NM
Posts: 3,662
Elcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud of
Check the compression.
__________________
Got to get back to work this playing around isn't paying the bills.

http://i975.photobucket.com/albums/a...Picture769.jpg
Elcaminoman is offline   Reply With Quote
Old 10-31-2010, 09:07 PM   #5
Wheelin MadMan
 
Join Date: Aug 2008
Location: Weatherford, TX
Posts: 780
chvyracing08 Spotterchvyracing08 Spotter
thats the weird thing all the plugs are blackened pretty bad, i pulled the motor back down to a short block and reassembled today and didnt find any problems, put yet another set of plugs in it just awaiting the silicone on the intake to dry before i crank on it. while i had the intake off i checked out the cam, lifters and valve lift, all seemed to be in good shape, my compression averaged around 120-125 on all 8 cylinders. and surely i dont have 2 crappy carbs lol
__________________
grab my keys get the we're goin for a ride.
82 chevy short wide, 14ff w/detroit, d60, 12v cummins, nv4500hd,205,395/85/r20 mvt's (always under construction)
chvyracing08 is offline   Reply With Quote
Old 11-01-2010, 07:33 AM   #6
Wheels 4 Food
 
Join Date: Nov 2008
Location: Clovis NM
Posts: 3,662
Elcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud of
What plugs are you running? Go get some platinum 4s they are a little pricey but they work. Swap wires around check the cap underneath for cracks or cross firing.
__________________
Got to get back to work this playing around isn't paying the bills.

http://i975.photobucket.com/albums/a...Picture769.jpg
Elcaminoman is offline   Reply With Quote
Old 11-01-2010, 01:12 PM   #7
Wheelin MadMan
 
Join Date: Aug 2008
Location: Weatherford, TX
Posts: 780
chvyracing08 Spotterchvyracing08 Spotter
im runnin delco r45ts plugs ill look into the platinums ive had good luck with delco products so i never ventured out ill try and do some wire swaping and see what happends.
__________________
grab my keys get the we're goin for a ride.
82 chevy short wide, 14ff w/detroit, d60, 12v cummins, nv4500hd,205,395/85/r20 mvt's (always under construction)
chvyracing08 is offline   Reply With Quote
Old 11-01-2010, 07:30 PM   #8
Rock Stacker
 
Join Date: Mar 2009
Location: TEXAS, Navasota
Posts: 216
kmntx just gettin started
Does it run OK when you first put in new plugs? I agree with Tiger it sounds like a major vacuum leak or a couple flat lobes on the cam. Good luck
kmntx is offline   Reply With Quote
Old 11-02-2010, 05:45 AM   #9
Wheels 4 Food
 
Join Date: Nov 2008
Location: Clovis NM
Posts: 3,662
Elcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud of
I've run the r45ts's and still do they are good plugs. I have found that if there is a problem with fouiling the p4's solve it.
__________________
Got to get back to work this playing around isn't paying the bills.

http://i975.photobucket.com/albums/a...Picture769.jpg
Elcaminoman is offline   Reply With Quote
Old 11-02-2010, 03:53 PM   #10
Wheelin MadMan
 
Join Date: Aug 2008
Location: Weatherford, TX
Posts: 780
chvyracing08 Spotterchvyracing08 Spotter
ill give them a shot next time around, i really am thinking its got a flat lobe on the cam but from an eyeball all the valves are lifting the same. its got all the symptoms of a flat cam though. had another set of wires i tried too but no luck.
__________________
grab my keys get the we're goin for a ride.
82 chevy short wide, 14ff w/detroit, d60, 12v cummins, nv4500hd,205,395/85/r20 mvt's (always under construction)
chvyracing08 is offline   Reply With Quote
Old 11-02-2010, 06:10 PM   #11
Wheels 4 Food
 
Join Date: Nov 2008
Location: Clovis NM
Posts: 3,662
Elcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud ofElcaminoman has much to be proud of
Do you have any enemies maybe someone slipped something in the tank, are you sure the fuel isn't tainted???
__________________
Got to get back to work this playing around isn't paying the bills.

http://i975.photobucket.com/albums/a...Picture769.jpg
Elcaminoman is offline   Reply With Quote
Old 11-02-2010, 10:14 PM   #12
Wheelin MadMan
 
Join Date: Aug 2008
Location: Weatherford, TX
Posts: 780
chvyracing08 Spotterchvyracing08 Spotter
no enemies that i know of, no one is dumb enough around here to step in my backyard if you ever seen my house youd understand.lol. i put fresh gas in it yesterday even put that over priced shell gas in it.
__________________
grab my keys get the we're goin for a ride.
82 chevy short wide, 14ff w/detroit, d60, 12v cummins, nv4500hd,205,395/85/r20 mvt's (always under construction)
chvyracing08 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Superduty locking hub problems stx4wheeler Axles, Brakes, Steering, Suspension, Tires & Wheels 7 07-12-2010 07:27 PM
01 Chevy 2500 Duramax problems RamRock General Chit chat. 15 05-19-2009 01:02 PM
Detroit Locker Problems chvyracing08 Axles, Brakes, Steering, Suspension, Tires & Wheels 9 03-09-2009 07:38 PM
3G Alternator Conversion Problems 77F150Screwball Electrical, Heating & Cooling 8 08-11-2007 06:34 PM
Starting Problems... Z71HULK Gas\Diesel Engine & Transmission 3 10-11-2005 10:58 PM


All times are GMT -6. The time now is 07:28 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0