Runs bad when first started. - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

Runs bad when first started.



Reply
 
Share LinkBack Thread Tools Display Modes
Old 02-06-2006, 05:01 PM   #1
 
Join Date: Nov 2003
Posts: 143
Slim Jim just gettin started
Runs bad when first started.

my '73 blazer has gradually gotten worse every time I start it. When the engine is cold, it seems to burn some oil because it smokes a lot. It also seems as though maybe it's not running on all cylinders? It makes a chugging noise, thats really slow, sounds kind of like a train, just a chug chug chug...thats the best way I can describe it. Anyway, if y'all have any ideas for me then that would be great. I'm thinking maybe a valve job.

James
Slim Jim is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-06-2006, 08:14 PM   #2
Wheels 4 Food
 
S.A.K-5's Avatar
 
Join Date: Jan 2003
Location: china grove
Posts: 4,086
S.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant future
could be plugs getting oil from valve stems seals,carb leaking fuel or bad choke just a few things.
__________________
some of my best friends are TRAIL PLUGS
S.A.K-5 is offline   Reply With Quote
Old 02-06-2006, 10:30 PM   #3
Flex Master
 
dubbyx's Avatar
 
Join Date: Aug 2005
Location: Lubbock
Posts: 1,515
dubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinaire
I thought that's the way they were supposed to be? both of mine do the same thing...

check your carb. may be time for a rebuild or choke adjustment. mine "smokes" but it's really just excess gas that's not burning but atomized and mixed with condensation from the pipes. other than that, do a full tune on your spark system, rotor, cap, wires, plugs, coil, ecm/dwell, timing.... drop your oil to a 5w-40 and throw some oil conditioner (lucas) to help protect it a little more at startup...

helps mine till the weather changes.
__________________
Chunky Dunk'n Custom Lures
Visit us at www.chunkydunkn.com
dubbyx is offline   Reply With Quote
 
Old 02-07-2006, 12:08 AM   #4
 
Join Date: Apr 2005
Posts: 146
4x4idiot just gettin started
Sounds like it could be the valves have you tried a compression check ,make sure to watch for bleed down. But your carb is most probly giving you the finger and saying choke this. I would start with the choke but you never said if it is the orginal motor or what is on it and that would change things around on where to start.
4x4idiot is offline   Reply With Quote
Old 02-07-2006, 03:56 PM   #5
 
Join Date: Nov 2003
Posts: 143
Slim Jim just gettin started
It is the origional engine, but it has been rebuilt by the previous owner. It is suposed to have around 20k since the rebuild. It has automatic choke, and it's not functioning quite right I don't think. But would that cause all the bluish black smoke when cold?

James
Slim Jim is offline   Reply With Quote
Old 02-07-2006, 04:01 PM   #6
Flex Master
 
dubbyx's Avatar
 
Join Date: Aug 2005
Location: Lubbock
Posts: 1,515
dubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinaire
yup.... one of many reasons...

does it rattle any when you start it? are you having to add oil between changes? how much? does it smoke after it warms up a bit? does it smoke when you get on the skinny pedal?
__________________
Chunky Dunk'n Custom Lures
Visit us at www.chunkydunkn.com
dubbyx is offline   Reply With Quote
Old 02-07-2006, 10:46 PM   #7
 
Join Date: Nov 2003
Posts: 143
Slim Jim just gettin started
Does Not rattle, If i've had to add oil it's not been enough to tell, It does not smoke at all when warm. Seems to help some when I get on the skinny pedal.

James
Slim Jim is offline   Reply With Quote
Old 02-08-2006, 08:29 AM   #8
Flex Master
 
dubbyx's Avatar
 
Join Date: Aug 2005
Location: Lubbock
Posts: 1,515
dubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinairedubbyx Axle snapper extrordinaire
sounds normal then... focus on the carb and ignition... also--make sure you don't have any vacuum leaks... it could be sucking air in somewhere else and throwing off the fuel mixture.
__________________
Chunky Dunk'n Custom Lures
Visit us at www.chunkydunkn.com
dubbyx is offline   Reply With Quote
Old 02-08-2006, 11:27 AM   #9
 
Join Date: Nov 2003
Posts: 143
Slim Jim just gettin started
Thanks, i'll give that a try.
Slim Jim is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what the earliest you started driving? Rastus General Chit chat. 20 04-06-2005 10:09 PM


All times are GMT -6. The time now is 05:08 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0