Starting Problems... - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

Starting Problems...



Reply
 
Share LinkBack Thread Tools Display Modes
Old 10-11-2005, 09:11 PM   #1
Trail guide
 
Join Date: Apr 2005
Location: TX
Posts: 260
Z71HULK will become famous soon enough
Starting Problems...

Hey guys I am having some starting issues on my 1989 GMC Jimmy. I have only had one problem with it before and that was a dead battery do to my dad leaving the lights on. But now I have a very peculiar problem. I went to move it one day and it started just like normal with absolutely no problems. Well it ran for all of 4-5 seconds and completely shut off, just like someone pulled the plug. I have checked everything I can think to check and still cant seem to figure out whats wrong or why it wont start. Do you guys have any ideas?

-Dusty
Z71HULK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2005, 09:15 PM   #2
Wheels 4 Food
 
mnmstoy's Avatar
 
Join Date: Apr 2005
Location: SATX
Posts: 6,720
mnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubismnmstoy Surfs Venus with Anubis
does the engine turn over? Do the lights go out when trying to start? I understand the first time around but what is it doing this time? If it is turning over...check your spark-plug wire that goes to the coil. You do have gas in it right! Check your negative cable to the Battery. Make sure the post are clean on the battery.
__________________
Mike
________________________________
1980 Toyota 4.3/465/300 on Propane.
60/14 welded front, detroit rear 5.13 gears.
39.5 IROC on H1's
mnmstoy is offline   Reply With Quote
Old 10-11-2005, 09:17 PM   #3
Trail guide
 
Join Date: Apr 2005
Location: TX
Posts: 260
Z71HULK will become famous soon enough
OK sorry, forgot to mention that it does absolutely nothing . when you go to start itI can turn the lights on but Im not sure if they dim when trying to start or not.
Z71HULK is offline   Reply With Quote
 
Old 10-11-2005, 10:58 PM   #4
Cooler'na13floorelevator
 
4x4Freak's Avatar
 
Join Date: Dec 2002
Location: Kermit, TX
Posts: 6,117
4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis4x4Freak Surfs Venus with Anubis
Check the wires down by the starter. I dont know about that year model, but the older ones have two sets of wires that connect to the batt. terminal on the solenoid. One set powers the lights, radio, etc. The others run the ignition and starter. You can have one have a bad connection or be loose and the lights or whatever may still work.

A couple years ago I had problems with the lights and interior power on my K10. It was intermittent until they just quit. It would still start and run fine. I pulled the whole engine harness just to find that the eye had broken off the wire terminal.
__________________
Zach


Quote:
Originally Posted by RVREDDOG
Thats pretty much how I feel about it....You gone yet?
Reality is an illusion caused by the absence of alcohol.

75 IH Scout II
79 Chevy K10
80 GMC K25
97 Chevy S10
05 Dodge 3500

Collect the whole set.
4x4Freak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting the next round fulltopblazer Projects Forum 159 06-07-2006 04:41 AM
USA 6x6 problems? dott General chit chat for & about 4x4's. 7 07-26-2005 09:07 PM


All times are GMT -6. The time now is 09:06 AM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0