Th400 ? - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

Th400 ?



Reply
 
Share LinkBack Thread Tools Display Modes
Old 06-10-2005, 04:03 PM   #1
 
Join Date: Jan 2004
Posts: 86
Dave_Dean just gettin started
Th400 ?

When looking at the TH400 from the tail section there is a small (approx 1/8th) hose that comes out of the case up close to the bell housing. The hose isn't attached to anything on the exterior, just goes into the case and is attached somehow. Anyone know what this is and what'll happen if I just plug it? When I took the tranny out of the vehicle the hose wasn't connected to anything, just floping there.

Thanks, Dave
Dave_Dean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2005, 04:37 PM   #2
Flex Master
 
Join Date: Jan 2003
Location: Murphy, Tx
Posts: 1,510
j20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afar
Quote:
Originally Posted by Dave_Dean
When looking at the TH400 from the tail section there is a small (approx 1/8th) hose that comes out of the case up close to the bell housing. The hose isn't attached to anything on the exterior, just goes into the case and is attached somehow. Anyone know what this is and what'll happen if I just plug it? When I took the tranny out of the vehicle the hose wasn't connected to anything, just floping there.

Thanks, Dave
It is a vent.
You do not want to plug it!!
j20m715 is offline   Reply With Quote
Old 06-10-2005, 04:54 PM   #3
 
Join Date: Jan 2004
Posts: 86
Dave_Dean just gettin started
Could plugging this vent hose cause the tranny to shift differently? I have it pluged and lose 3rd gear within a couple of minutes of driving then lose 2nd right after.
Dave_Dean is offline   Reply With Quote
 
Old 06-10-2005, 10:43 PM   #4
Flex Master
 
Join Date: Jan 2003
Location: Murphy, Tx
Posts: 1,510
j20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afarj20m715 is a splendid one to behold - from afar
Quote:
Originally Posted by Dave_Dean
Could plugging this vent hose cause the tranny to shift differently? I have it pluged and lose 3rd gear within a couple of minutes of driving then lose 2nd right after.
Not that im aware of.

400's are very picky about fluid level.

I have seen turbo 350's with plugged vent, build pressure, blow the dipstick out & catch trucks on fire. Atf all over the cats is not a good thing.

Check the fluid level in it, unplug the vent, but it sounds like your due for a rebuild.
j20m715 is offline   Reply With Quote
Old 06-11-2005, 05:44 AM   #5
 
Join Date: Nov 2002
Posts: 2,895
Hatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afar
Quote:
Originally Posted by j20m715
Atf all over the cats is not a good thing.
I have first-hand knowledge that this is a true statement.

One should always have a fire extinguisher within easy reach in your vehicle. I did...good thing too.

I'll make a guess and say that all slushboxes have that same vent thingy. Little white plastic tube maybe 2" long on top near the bell. I know my old Sami's Turbo 200 and the two 700R4s that now belong to Stretch had the same thing. The vent is there to "let off steam" so if it were plugged, then it COULD cause issues. What are those issues? Couldn't say for sure. All I can say is, "The vent is there for a reason."
Hatch is offline   Reply With Quote
Old 06-11-2005, 10:07 AM   #6
Gonzo Wheeler
 
Join Date: Apr 2003
Location: Jeannette, PA
Posts: 2,292
Cody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud ofCody has much to be proud of
it is black and unplug it
__________________
In the words of Red Forman "His *** just hung a vacancy sign out, and my foot is looking for a new home"


1979 camaro
2003 ranger
1979 F-100


http://www.supermotors.org/members/p...ser=madison069
Cody is offline   Reply With Quote
Old 06-15-2005, 08:19 PM   #7
The Hitchhiker wah wah wah.....
 
PYTHON's Avatar
 
Join Date: Dec 2002
Location: in the dog house(san antonio)
Posts: 688
PYTHON is just really happyPYTHON is just really happyPYTHON is just really happyPYTHON is just really happy
yea its black ...
__________________
I love my ???
PYTHON is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:58 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0