Trans sliping? - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Technical > Gas\Diesel Engine & Transmission

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

Gas\Diesel Engine & Transmission Engine, Transmission, Transfer case

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

Gas\Diesel Engine & Transmission:

Trans sliping?



Reply
 
Share LinkBack Thread Tools Display Modes
Old 01-30-2009, 05:49 PM   #1
 
Join Date: Oct 2008
Posts: 12
jeepster82 just gettin started
Trans sliping?

I have a 01 s10 blazer with a 4.3/auto. My problem is when you go down the road the speedo jumps around and rpm's rev up and the brake light flashes. Can anyone help me with this?
jeepster82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2009, 08:12 PM   #2
OOOsahhh
 
RVREDDOG's Avatar
 
Join Date: Dec 2002
Location: San Antonio Texas
Posts: 3,905
RVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with AnubisRVREDDOG Surfs Venus with Anubis
You can start by changing the fluid and filter.
__________________
75 1 ton Blazer




Quote:
Originally Posted by Dubbyx
Visiting "Jeep Only" websites is kind of like visiting the gay bar--no matter how good the liquor, someone always leaves butthurt.
Midnight Four Wheelers
Mr. Jocularity
RVREDDOG is offline   Reply With Quote
Old 01-30-2009, 08:33 PM   #3
Wheels 4 Food
 
S.A.K-5's Avatar
 
Join Date: Jan 2003
Location: china grove
Posts: 4,086
S.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant futureS.A.K-5 has a brilliant future
could be stop light switch messing with torque conv. causing it to lock and unlock
S.A.K-5 is offline   Reply With Quote
 
Old 01-31-2009, 08:00 AM   #4
Trail Blazer
 
Join Date: Jun 2006
Location: Spring
Posts: 522
michael0584 will become famous soon enough
Clean the battery cables, corroded terminals can cause all kinds of crazy things.
__________________
81 Chevy K10 LWB 350 th350 np208
87 fullsize Jimmy (sold)
86 k5 blazer under de-construction
michael0584 is offline   Reply With Quote
Old 01-31-2009, 12:06 PM   #5
 
Join Date: Oct 2008
Posts: 12
jeepster82 just gettin started
I think its the speed sensor on the trans but I cant locate it? Does anyone know where it is?
jeepster82 is offline   Reply With Quote
Old 01-31-2009, 12:41 PM   #6
Trail Blazer
 
Join Date: Jun 2006
Location: Spring
Posts: 522
michael0584 will become famous soon enough
I think it should be on the tailshaft of the trans
__________________
81 Chevy K10 LWB 350 th350 np208
87 fullsize Jimmy (sold)
86 k5 blazer under de-construction
michael0584 is offline   Reply With Quote
Old 01-31-2009, 01:12 PM   #7
 
Join Date: Oct 2008
Posts: 12
jeepster82 just gettin started
yea I found it, its 115.00$ at autozone. Man thats kinda high to me
jeepster82 is offline   Reply With Quote
Old 01-31-2009, 04:42 PM   #8
Trail Blazer
 
Join Date: Jun 2006
Location: Spring
Posts: 522
michael0584 will become famous soon enough
I think if you unplug the speedo sending unit, it will put the trans in limp mode. You could see how it drove in limp mode. I don't see how the sending unit would cause the brake light to flash. dirty battery cables caused all kind of weird problems on my 2000.
__________________
81 Chevy K10 LWB 350 th350 np208
87 fullsize Jimmy (sold)
86 k5 blazer under de-construction
michael0584 is offline   Reply With Quote
Old 02-01-2009, 05:37 AM   #9
camel humper
 
Join Date: Mar 2006
Location: Rosebud, Tx. / Baghdad, Iraq
Posts: 1,920
dragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubisdragoonranch Surfs Venus with Anubis
Yes, unplug it and report back.

Since you didn't reply right back that you 'know that the battery terminals are in good shape because I cleaned them recently', then that tells me you are like most redblooded americans and don't do ALL of the regular maintenance that really needs to be done to keep the vehicle on the road (I am not trying to rub it in, but most folk and myself included don't have time or the will power to do ALL of the little things that should be done). After you pull the speedo and report back, go ahead and clean the terminals. I like to put just a small touch of grease on them to help keep the corrosion down. If you haven't changed the tranny fluid lately (or can't really even remember when you did), then go ahead and change it while you are at it.
__________________
Ed ( Sultan of Sand )
'78 Chevy Big-30

https://www.amsoil.com/dealer/websit.../atvbanner.gif

Click here to check out our online store.
AMSOIL Your last stop for all your Automotive Synthetic Lubricant needs.
Please PM me for quotes or questions.

Click here for places to wheel in Texas
dragoonranch is offline   Reply With Quote
Old 02-01-2009, 01:11 PM   #10
 
Join Date: Oct 2008
Posts: 12
jeepster82 just gettin started
Sorry I had my state test for the police department and I didnt get back on, know the update I checked the cables and they were fine. I went to auto zone and bought a sensor. The speedo and everything eles is fine now. It was the speed sensor. Thanks for all yalls help.
jeepster82 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB c6 trans Muddfrog Wanted 0 08-30-2007 09:45 PM
trans bolts rugger Gas\Diesel Engine & Transmission 1 10-22-2006 08:40 PM
Good Shop In Sa For Trans primetimek5 Gas\Diesel Engine & Transmission 4 03-22-2005 02:25 PM


All times are GMT -6. The time now is 03:41 PM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0