Holley Pro-jection - Texas 4x4 Forum

Go Back   Texas 4x4 Forum > Classifieds > For Sale

Photo Gallery Places to Wheel Gallery III Home Forum Tech Section IRCChat FlashChat

For Sale Parts, builders and rigs

Texas4x4.org is the premier All All Forum on the internet. Registered Users do not see the above ads.

For Sale:

Holley Pro-jection



Reply
 
Share LinkBack Thread Tools Display Modes
Old 06-17-2006, 01:09 PM   #1
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Holley Pro-jection

Bought this setup from Moneypit and can't use it. It's the 670cfm one that is switchable for big blocks and small blocks. I'd like to use it but the motor i'm having built is pushing too much horsepower for this system. Going to suck it up and buy a new MPI system. Selling it for what I paid. $300.

South of Houston but will ship.

832-358-7241, Mike.

I'm asking anyone and everyone!
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-17-2006, 01:54 PM   #2
 
Join Date: Nov 2002
Posts: 2,895
Hatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afarHatch is a splendid one to behold - from afar
Is it complete? As in: bolt it to the intake, run a hot wire to the brain, connect a fuel line, then fire it up? Does it work on a 4bbl or 2bbl manifold or either? Is it Chevy only, any brand, or what?

Is there a specific model/kit number that I can look up on the Holley website?
Hatch is offline   Reply With Quote
Old 06-17-2006, 02:39 PM   #3
Rock Stacker
 
Join Date: Aug 2005
Location: Carlsbad,NM
Posts: 230
sambo Spottersambo Spotter
trade for a 670 cfm truck avenger????
__________________
77 Cherokee.360/t400/231,d300
D60/14bolt 5.13's booger welded and 42" PBR's
sambo is offline   Reply With Quote
 
Old 06-17-2006, 03:14 PM   #4
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Just want cash. Had trouble with angles and the truck avengers. Both models. Going with pricy Edelbrock Pro-Flo EFI.

Model# out of JEG's catalog 510-502-20S. Runs off 4 barrel intake. For non-computerized V8's.
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 06-17-2006, 03:19 PM   #5
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Yes it's complete.
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 06-18-2006, 02:44 AM   #6
 
Join Date: May 2006
Posts: 11
Ghost just gettin started
I would be intrested email me at [email protected] thanx
Ghost is offline   Reply With Quote
Old 06-18-2006, 09:07 AM   #7
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
E-mail sent
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 06-19-2006, 11:39 AM   #8
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Ttt
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 06-19-2006, 01:12 PM   #9
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
I will take it as long as it includes everything that is in the kit on www.jegs.com. I live north of houston in Conroe, so could you meet me somewhere on the northside of houston with it? Maybe at I-45 and SH249? Give me a call and we can finalize the arrangements. Cell: 281 380-4132
justinboots is offline   Reply With Quote
Old 06-19-2006, 02:54 PM   #10
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Sale pending
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 06-22-2006, 10:54 AM   #11
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Holley Pro Jection

Mike,

I can't find you address in MapQuest? Did I write it wrong?

412 Eayridge Dr.
League City, TX
justinboots is offline   Reply With Quote
Old 06-22-2006, 05:05 PM   #12
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Bayridge Dr. 77573
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 09-17-2006, 07:12 PM   #13
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Mike,

I tried to call you but your number is no longer in service.

I installed the system today finally in my jeep. The guy that sold it to you screwed us both I'm afraid. The ECM must be toast on this unit. It wouldn't produce a signal to run the fuel pump and then once I went around that issue, it would never fire off the injectors.

If you still have his contact info, you might give him the feedback that the unit he thought only had a "shorted out wire" actually has a shorted out ECM.
justinboots is offline   Reply With Quote
Old 09-17-2006, 10:14 PM   #14
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Yeah the number is out for [email protected]$$ reasons. I'll give you a call tomorrow and also shoot the other guy a PM. He assured me up and down that it was a good working system. My apologies about this transaction. This is the kind of thing that makes me leary when buying things sight unseen.

He told me that when he purchased the replacement system he actually connected that ECM to the other harness and it ran fine. I don't like to be in the middle at times like this, BUT I also want good business all the way around. Nobody deserves to get screwed.
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 09-18-2006, 11:58 AM   #15
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Quote:
Originally Posted by UnderConstruction
Yeah the number is out for [email protected]$$ reasons. I'll give you a call tomorrow and also shoot the other guy a PM. He assured me up and down that it was a good working system. My apologies about this transaction. This is the kind of thing that makes me leary when buying things sight unseen.

He told me that when he purchased the replacement system he actually connected that ECM to the other harness and it ran fine. I don't like to be in the middle at times like this, BUT I also want good business all the way around. Nobody deserves to get screwed.
Thanks man. I in no way feel you are responsible. Something that was really weird is he had cut many of the wires and spliced in extra stuff that wasn't original. I followed the manual and we even put everything back the way it was supposed to be minus his splices and extra wires and it still didn't work. Then I thought we would power up the fuel pump and that the pressurisized sytem would at least allow the injectors to fire, but they didn't. My buddy has run a couple of these units and he was helping me try to figure out the issue.

Just had to winch the Jeep back on my trailer and go home. thanks for the efforts. We still haven't installed that motor. Too many things to do and not enough time to do them. He has it painted and pretty on the engine stand though.
justinboots is offline   Reply With Quote
Old 09-18-2006, 07:33 PM   #16
Trail Blazer
 
Join Date: Oct 2005
Location: mckinnney tx
Posts: 466
moneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to all
I tested the unit on my rig the day I put it in the box and it worked fine. The only extra splice that was in there was the fast idle hook up. The other wires were where the previous owner melted them against a header. That was the reason that that system got replaced I had it all installed and it would not work. I bought a complete new unit and only installed the computer and it still would not work. That was when I traced the wires to the throttle body harness. When I fried the new computer I ran on the old one until the replacement arrived and worked fine.
__________________
The internet is an evil evil tool !

SPEED KILLS buy a ford
moneypit is offline   Reply With Quote
Old 09-19-2006, 07:39 PM   #17
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Actually the fast idle hookup was still original. There was a yellow wire added to the harness with a small ring lug on it that looked like it went to a coild terminal. There was another yellow wire that was cut and had a red butt splice put at each end with no continuing wire. We put it back the way it should have been from Holley and still it didn't work. I checked 12-volts out of the relay on all wires, but the green wire out of the ECM never would ground to complete the 12-volt circuit. I skinned a small section of the green wire to supply the ground and then the fuel pump would operate, but the injectors never went off. There was obviously something wrong with the unit, whether it be the ECM, harness, or TBI unit. You probably did believe that there truly was nothing wrong with it, but I'm telling you it had an issue.

At one point there was 9-volts to the fuel pump and then it disappeared, never returning again. Sounds like an ECM issue to me, but if you used it until your replacement arrived, I don't know what to say except I got a $300 box of parts that don't work.

It's my own fault. I shouldn't buy sensitive stuff like this used. Heck, I bought a TH350 from a guy off here for $500 about 3 months ago, and I went to install it in my Jeep today and it's actually a 2wd tranny with the tailhousing removed. I got screwed that way too. I can't find his post on here anymore so I guess I'm taking it up the can on that deal too. Costing me $225 to get a new tailshaft put in it.

Maybe it got damaged during shipping. I don't know. I just have to learn from my experiences and move on with life.

Anybody need a box of Holley ProJection parts? Don't know what's good and what 's not, but make me an offer.
justinboots is offline   Reply With Quote
Old 09-19-2006, 10:05 PM   #18
Trail Blazer
 
Join Date: Oct 2005
Location: mckinnney tx
Posts: 466
moneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to allmoneypit is a name known to all
Did you repair the place where the wires were previously fixed on the throttle body harness. That was the same problem that I was having with this set up. I thought it was the computer too but after I put on the new computer it still would not work. Then I replaced the harness and I noticed the different wire loom and found the bad butt splices. That was why the injectors would not work because of no signal. I did not repair this section because the next owner wanted to do it himself. Call me at 214-724-4062 and maybe I can explain a little better or maybe help troubleshoot so that way you wont be out of your money.
__________________
The internet is an evil evil tool !

SPEED KILLS buy a ford
moneypit is offline   Reply With Quote
Old 09-20-2006, 06:43 AM   #19
Rock Monkey
 
Join Date: Jun 2006
Location: Longview
Posts: 143
stevo just gettin started
If the ECU is dead, I would be interested in the TBI unit.

Stevo
stevo is offline   Reply With Quote
Old 09-20-2006, 04:57 PM   #20
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Since it is still installed, I am going to inspect the TBI harness as suggested. Thanks for the information moneypit. It would be great to salvage this setup.
justinboots is offline   Reply With Quote
Old 09-21-2006, 01:22 PM   #21
Wheelin MadMan
 
Join Date: Nov 2005
Location: League City Texas
Posts: 934
UnderConstruction is a jewel in the roughUnderConstruction is a jewel in the roughUnderConstruction is a jewel in the rough
Hope you guys can get it figured out and working. Thanks for being open and willing to help out Moneypit.
__________________
Fun little '92 XJ. Getting some good upgrades... Mine ain't the biggest and baddest, but it's mine and it kicks ace!!!

"Better built than bought"
For all you BOYS who use mommy and daddy's money to wheel on concrete. Get Real, Go Offroad!!!
UnderConstruction is offline   Reply With Quote
Old 09-23-2006, 12:57 PM   #22
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Well, good news, I found the broke wire in the harness for the TBI injectors so now they fire along with the fuel pump. It seems to be dumping too much fuel though so I backed out the pressure screw in the TBI unit and I backed off of the MAIN and IDLE screws on the ECU. Still was practically flooding my engine. I started troubleshooting and the TPS voltage is not high enough even when I twist it full open? There was a yellow wire spliced into the black wire on the harness that had a red ring lug on it like it went to the coil before. I removed this connection in order to put the harness back to factory. What did that ring lug go to and why was it added to the TPS harness? I already have the tach signal(white wire) on my negative terminal of the coil and can only figure that someone was wiring around the TPS by adding this splice.

Any help from anyone is appreciated.
justinboots is offline   Reply With Quote
Old 09-23-2006, 08:03 PM   #23
Gonzo Wheeler
 
Join Date: Jun 2004
Location: Blue Ridge, Tx
Posts: 2,375
Bunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud ofBunker Buster has much to be proud of
Your post about the TPS is a little unclear, did you try adjusting the TPS itself? I do know that it has some adjustment.
__________________
Fawker Fab 3 seater Buggy - Buster II
498 Stroker BBC/pane/465/Fawker Fab Doubler/One Tons/Detroits/Chromos/Longfields/16" FOA Coilovers/18" air shocks/one link/three link/42" PBR's and lots of throttle.

When all else fails, give it hell.

Push it to the Limit with RevLimit Off Road!
Bunker Buster is offline   Reply With Quote
Old 09-23-2006, 09:36 PM   #24
 
Join Date: Jan 2005
Posts: 117
justinboots just gettin started
Sorry, yes I did adjust the TPS and the maximum voltage read I could get between the blue adn black wire was .20 and the manual says to adjust it to .63 to .65 volts. I'm getting nowhere close to that voltage. Hoping that this might be why I am flooding my engine with fuel.

Justin
justinboots is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:13 AM.


3.8.8 - Powered by vBulletin
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2002-2012 Texas4x4.org
 

SEO by vBSEO 3.6.0