Texas 4x4 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #1 ·
something with the Jeepster.







I guess it's true. Left alone Mother Nature will take over. Carrie saw this yesterday and picked on me pretty hard about not getting around to fixing the Jeep. After she took these pics. I moved it last night and will crawl under it today to see if I can stop the tranny fluid from leaking. :oops:
 

·
Mas Tequila
Joined
·
18,252 Posts
:shocked!: Good thing she picked on you...another month and you would not been able to see it... tsk tsk tsk
 

·
Registered
Joined
·
3,059 Posts
hmmm

Needs a little TLC, it is just weeping that fluid out to grab your attention lol, good luck with getting it going.
 

·
Premium Member
Joined
·
10,819 Posts
Don't let her go by the way side Dave, you've got alot of memories in her to do that. bigok
 

·
Mas Tequila
Joined
·
18,252 Posts
OldGoat said:
Needs a little TLC, it is just weeping that fluid out to grab your attention lol, good luck with getting it going.
Don't sugarcoat it Mark... :rofl: that Jeepster is bawling it's head off.. I heard it all the way down here in SA man...
 

·
Registered
Joined
·
5,743 Posts
Work party, your place?
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #7 ·
Bring it on!! :bday: I will crawl under it in a little to see what I can do. I had to run into Ore City to pick up another lawn mower. Both of mine are down so I went over to pick up another broken one to park next to them. It ran last year but had problems getting the magic smoke from the key to the starter. I've got it on charge now though. As soon as I get one of them running, so Carrie can mow, I'll start on the Jeep. smokin
 

·
Premium Member
Joined
·
4,401 Posts
OldGoat said:
I wonder if Carrie has seen this post, wonder if Dave will be the one riding the mower??? lol

rockonn Dave
:rofl:
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #10 ·
1funny1 I mowed a little with the "new" mower when I got the engine to fire. It still has starting problems and the throttle cable is broke so it runs at high idle only once you get it to turn over. I think the problem is in the wires coming off the battery. They are very thin.

When I first introduced Carrie to riding mowers she had to have one for herself. She found the secret of nobody bothering you when your mowing and it can be some great alone time. I broke that one climbing rocks out in the yard. I snapped the arm the steering linkage connects to so the wheels can turn. She's been using mine but the drive belt broke yesterday.(probably same reason as the first) She wants to run this one to see if she likes it better than the one she has. She like the idea of the hydrostatic drive on it. Tomorrow I'll get some larger cables and a belt so she can have a mower again.
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #11 ·
I swapped out the wires for 6 gauge wires, put a new throttle cable in and fired it up. It still drags a little so I may change out the starter soleniod with one of the old Ford type. But for now it seems to work. Bad news is Carrie likes the hydrostatic drive and basic feel of the mower. So she may have a bigger mower than mine when it's all done.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top