Texas 4x4 Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #1 ·
I noticed this morning that the link to vote on the front page in the upper right corner doesn't seem to work.
 

·
Registered
Joined
·
5,743 Posts
Looks like #26 with two votes at 11:18 am. With my vote we will get back on the front page.
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #5 ·
The link above the calendar is the one I'm talking about. The one at the bottom of that page works though.
 

·
Mas Tequila
Joined
·
18,252 Posts
it works... we're # 30 and falling............
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #7 ·
I voted earlier with another link. but the one above the calendar on the portal doesn't show to work for me. The rest do. Maybe its just this computer.
 

·
Mas Tequila
Joined
·
18,252 Posts
looks like it is...
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #10 ·
18th this morning with 36 votes. The link on the portal didn't work again for me today but one of the others did. bigok
 

·
Premium Member
Joined
·
4,401 Posts
zukikrawlers is cathing up, come on let's vote........wait, that's my site, forget it. 1funny1
 

·
Mas Tequila
Joined
·
18,252 Posts
still @ 20..... we need to get back into the top 10 like we used to be... more members = less votes don't make sense...
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #13 ·
more members = less votes don't make sense...
It sure doesn't. We used to have 58 votes by the first week. :?


The link above the calendar didn't work for me again today. but hte one at the top of this page did. :)
 

·
Mas Tequila
Joined
·
18,252 Posts
what exactly happens when you click the link by the calander??? that's the one I always use and it works fine on my end....
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #15 ·
Nada. It acts like there's not a link there. My curser becomes a hand when I'm on the other links and it doesn't do that over that one. I've clicked on it but nothing happens.
 

·
Mas Tequila
Joined
·
18,252 Posts
what browser are you using?
 

·
Registered
Joined
·
2,069 Posts
Discussion Starter · #17 ·
Internet Explorer. All the other links seem to work. I've voted off of different pages just to check.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top